Page History

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

Info
  • Android SDK requires Android 2.3 and above.
  • Android SDK has also been tested on Amazon Fire TV running FireOS v5.2.1.
  • Implementing social provider authentication in your app requires the latest native SDK of the social provider (Google/Facebook).
  • If you wish to integrate the Gigya service in your server application, please refer to our Server Side SDKs and choose the SDK that suits your development platform. 
  • If you want to upgrade an app that was developed with a version earlier than 3.1.1, use the Upgrade Guide to migrate your code.

...