Gigya Job Openings

Page History

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

  • The Gigya module is compatible with AEM 6.1, 6.2, 6.3 and 6.4.

  • The module requires Gigya’s RaaS. RaaS is a premium service that requires separate activation. If it is not part of your site package please contact your Gigya

    Excerpt Include
    Implementation Manager CS Title Excerpt Template
    Implementation Manager CS Title Excerpt Template
    nopaneltrue
    .

...

  • If you are using NotSoSerial to mitigate serialization issues, make sure you include gigya.com in the whitelisting configuration so that the connector can function properly. 
  • Avoid unnecessary re-installations of this module, such as with an automated build process.  Each installation will cause a re-index of all the users' gigyaUid on the current AEM instance.

...